Railsインストール

広告

Ruby on RailsはRuby上で動作するフレームワークの一つです。ここではWindows環境でRuby on Railsを使うためのインストール方法を解説します。2014年10月現在の最新バージョンは Rails 4.1.7 です。

事前にRubyがインストールされている必要があります。インストールされていない方は「Rubyインストール」を参照して先にインストールを行って下さい。現在のRailsの場合、少なくともRuby1.9.3以降、推奨はRuby2.1以降となってます。今回はRuby 2.1.4を使用しています。

Railsを使ったアプリケーション開発方法については「Ruby on Rails入門」をご参照下さい。

( Written by Tatsuo Ikura )

関連記事 (一部広告含む)